首页  >   股市入门  >  正文

通达信三枪术指标公式

M3:= EMA(CLOSE,3);
M8:= EMA(CLOSE,8) ;
M13:= EMA(M8,13);
M62:= EMA(M8,55);
VAR1:=EMA(M13,62);
M81:= EMA(M62,81);
M144:= EMA(VAR1,144);
M250:= EMA(VAR1,250);
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=EMA(VAR2,34);
VAR4:=REF(VAR3,1);
STICKLINE(VAR3>VAR4,VAR3,VAR4,4,0),COLORRED,LINETHICK3;
STICKLINE(VAR3<VAR4,VAR3,VAR4,4,0),COLORBLUE,LINETHICK3;
BV1:=HHV(HIGH,30);BV2:=LLV(LOW,30);
BV3:=EMA((CLOSE-BV2)/(BV1-BV2)*100,5);
BV4:=EMA((CLOSE-BV2)/(BV1-BV2)*100,30);{20}
DRAWTEXT(CROSS(BV4,BV3) AND BV3>70,H*1.05,"↓中线卖"),COLORBLUE;
BV6:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
BV7:=SMA(BV6,3,1);
BV8:=SMA(BV7,3,1);
BV9:=3*BV7-2*BV8;
BVA:=LLV(LOW,5);
BVB:=HHV(HIGH,5);
BVC:=EMA((CLOSE-BVA)/(BVB-BVA)*100,4)*2;
BVD:=EMA(0.667*REF(BVC,1)+0.333*BVC,2);
BVE:=3*BVC-2*BVD;
BVF:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
BV10:=POW(MA(LOW,5),2)+MA(LOW,5);
BV11:=POW(MA(HIGH,5),2)+MA(HIGH,5);
BV12:=(BVF-LLV(BV10,64))/(HHV(BV11,64)-LLV(BV10,64))*150+65-10;
BV13:=SMA(BV12,3,1)*1.5-100;
BV14:=SMA(BV13,3,1);
BV15:=3*BV13-2*BV14;
BV16:=(HIGH+LOW+CLOSE*2)/4;
BV17:=EMA(BV16,13);
BV18:=STD(BV16,13);
BV19:=(BV16-BV17)*100/BV18;
BV1A:=EMA(BV19,5);
BV1B:=EMA(BV1A,13);
BV1C:=EMA(BV1A,13)+200-100;
BV1D:=EMA(BV1C,10);
BV1E:=3*BV1C-2*BV1D;
BV1F:=BV7+BVC+BV13+BV1C;
BV20:=BV8+BVD+BV14+BV1D;
BV21:=BV9+BVE+BV15+BV1E;
BV22:=(HIGH+LOW+CLOSE)/3;
BV23:=AMOUNT/VOL/100;
BV24:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
BV25:=(BV22-MA(BV22,34))/(0.015*AVEDEV(BV22,34));
BV26:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
BV27:=(HIGH+LOW+CLOSE+BV22)/4;
BV28:=EMA(BV27,24);
BV29:=STD(BV27,24);
BV2A:=(BV27-BV28)/BV29*100;
BV2B:=(BV22-MA(BV22,24))/(0.015*AVEDEV(BV22,24));
BV2C:=EMA(BV2A,5);BV2D:=(BV23-MA(BV23,21))/(0.015*AVEDEV(BV23,21));
BV2E:=(BV24-MA(BV24,90))/(0.015*AVEDEV(BV24,90));
BV2F:=((BV2C+BV2B+BV25)/3+165)/4;
BV30:=(EMA(EMA(EMA(BV2F,15),10),5)-25)*2+BV26;
BV31:=(BV1F+BV20+BV21*30)/32/5-15;
BV32:=EMA(BV31,13);BV33:=(BV2F+BV31)/2/1.1;BV34:=BV33;
价位线:= EMA(BV34,3);
趋势线:= EMA((BV30+BV32)/2,2);
BV36:=EMA(趋势线,34);
BV37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BV38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BV39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BV3A:=(BV37+2*BV38+3*BV39)/6;
BV3B:=MA(BV3A,3);
BV3C:=CROSS(价位线,0) AND COUNT(BV3B<-12,2)>=1 OR CROSS(价位线,趋势线) AND COUNT(BV3B<-12,2)>=1;
DRAWTEXT(BV3C OR (CROSS(价位线,趋势线) AND COUNT(BV3B<-7,2)>=1 OR CROSS(价位线,0) AND COUNT(BV3B<-7,1)>=1),L*0.96,"↑中线买"),COLORRED;
N:=20;
熊线:HHV(MA(HIGH,N),N),COLORGREEN,LINETHICK2;
牛线:LLV(MA(HIGH,N),1),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(熊线,牛线),H*1.05,"持币"),COLORBLUE;
DRAWTEXT(CROSS(牛线,熊线) ,L*0.95,"持股"),COLORRED;

通达信三枪术指标公式的选股公式如下:

gupang/202004/50998

声明:本文由tb炒股学习网收集于网络或网友投稿,对于内容系文章作者个人观点,不代表本站观点,不对您构成任何投资建议。用户应基于自己的独立判断,自行决定证券投资并承担相应风险。

延伸阅读

频道热点

随机推荐

注:凡本网注明来源互联网,均转载自其它媒体,并不代表本网赞同其观点和对其真实性负责。

易读网致力于资讯传播,希望建立合作关系。若有任何不当请联系我们,将会在24 小时内删除。邮箱:1361763950@qq.com

tb股票学习网提供股票入门基础知识、股票入门、股票知识、炒股入门、炒股知识、股票学习网、炒股学习、股票投资、股票资讯、K线图知识、股票实时行情解读,让你轻松学会炒股。声明:本网纯属股票资讯站点,内容均来源互联网,仅为传播更多信息之目的,广告内容为广告主自行发布,本站不推荐、不保证真实性,本站不承担任何连带责任。请远离场外配资,谨防上当受骗!