首页  >   股票公式  >  正文

通达信趋势操盘抄底指标公式

{趋势操盘}
VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;
STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR CROSS(趋势线,操盘线) AND 趋势线<20 OR 趋势线>REF(趋势线,1)
AND 趋势线<35 AND C>REF(C,1),5),5,20,2,2),COLOR00FF00;
底部:IF((趋势线-VAR6<(-65)),20,40),COLORF0F000;
顶部:IF((趋势线-VAR6>85),80,100),COLORF0F000;
DRAWICON(IF(VAR13<15,15,0),20,1);
黄金区:IF(VAR13<15,15,0),COLORYELLOW;
强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;
{抄底不败 参数:P1:-20 20 -6}
P1:=-6;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),COLORRED;
买入信号:=EMA(股价趋势,2);
抄底:IF(股价趋势<P1,20,0),COLORFFCCCC;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<P1,2)>1,50,"┻"),COLORRED,LINETHICK3;
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0) ,COLORFFCC66;
STICKLINE( (股价趋势<-9),0,8,4,0 ),COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;

通达信趋势操盘抄底指标公式的选股公式如下:

gupang/202003/50931

gupang/202003/50932

声明:本文由tb炒股学习网收集于网络或网友投稿,对于内容系文章作者个人观点,不代表本站观点,不对您构成任何投资建议。用户应基于自己的独立判断,自行决定证券投资并承担相应风险。

注:凡本网注明来源互联网,均转载自其它媒体,并不代表本网赞同其观点和对其真实性负责。

易读网致力于资讯传播,希望建立合作关系。若有任何不当请联系我们,将会在24 小时内删除。邮箱:1361763950@qq.com

tb股票学习网提供股票入门基础知识、股票入门、股票知识、炒股入门、炒股知识、股票学习网、炒股学习、股票投资、股票资讯、K线图知识、股票实时行情解读,让你轻松学会炒股。声明:本网纯属股票资讯站点,内容均来源互联网,仅为传播更多信息之目的,广告内容为广告主自行发布,本站不推荐、不保证真实性,本站不承担任何连带责任。请远离场外配资,谨防上当受骗!