首页  >   股票公式  >  正文

通达信主力监测系统主图指标公式

MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;
现价:CLOSE,COLORWHITE,NODRAW;
_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.98,1);
DRAWTEXT(买,L*0.96,"进"),COLORRED;
DRAWICON(卖,H*1.02,2);
DRAWTEXT(卖,H*1.03,"出"),COLORYELLOW;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;
MA60:=MA(CLOSE,60),COLORMAGENTA,LINETHICK4;
MA200:=MA(CLOSE,200),COLORFF0000,LINETHICK4;
DRAWICON(CROSS(MA60,MA200),MA200,1);
DRAWICON(CROSS(MA200,MA60),MA200,2);
主力建仓:=MA60>MA200 AND CROSS(MA60,MA200);
主力清仓:=MA60<MA200 AND CROSS(MA200,MA60);
DRAWTEXT(主力建仓,MA60-0.30,"主力建仓"),COLOR0000FF;
DRAWTEXT(主力清仓,MA200+0.30,"主力清仓"),COLOR00FF00;
VAR33:=(CLOSE*2.5/100+CLOSE);
阻力价:=HHV(HIGH,19),COLORBLUE, LINETHICK3;
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR33)AND C<O,H*1.02,6);
DRAWTEXT(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR33)AND C<O,H,"逃");
VAR110:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR110,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR110-VAR2,0),10,1)/SMA(ABS(VAR110-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR110=LLV(VAR110,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(FILTER(VAR9 OR VAR6,5),LOW,"注意买入"),COLORRED;
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立桩量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.99,"成立"),COLORRED;
指标王:=CROSS(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1),SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1),3,1)) AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1)<20;
DRAWICON(指标王,LOW*0.96,1);
DRAWTEXT(指标王,L,"主力信号"),COLORMAGENTA;
后金窗:COUNT(L=LLV(L,20),20)=1 AND L=LLV(L,20),NODRAW,COLORFF00FF;
DRAWICON(后金窗,LOW*0.98, 1);
DRAWTEXT(后金窗>0, LOW*0.95,"后金窗"),COLORYELLOW;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
龙抬头:=IF( VAR28>0.1,VAR29,0)*5,COLORCYAN;
护盘: CROSS(VAR28,1),COLORFF9900,NODRAW;
DRAWICON(护盘,LOW*0.98,1);
DRAWTEXT(护盘>0, LOW*0.95,"护盘"),COLORMAGENTA;
DIF:=EMA(CLOSE,6)-EMA(CLOSE,16);
DEA:=EMA(DIF,9);
资金窗:CROSS(DIF,DEA) AND DEA>-0.05,COLORFFFFFF,NODRAW;
DRAWICON(资金窗,LOW*0.98,1);
DRAWTEXT(资金窗>0, LOW*0.95,"资金窗"),COLORYELLOW;

通达信主力监测系统主图指标公式的选股公式如下:

gupang/202004/50969

gupang/202004/50970

gupang/202004/50971

gupang/202004/50972

gupang/202004/50973

gupang/202004/50974

gupang/202004/50975

gupang/202004/50976

声明:本文由tb炒股学习网收集于网络或网友投稿,对于内容系文章作者个人观点,不代表本站观点,不对您构成任何投资建议。用户应基于自己的独立判断,自行决定证券投资并承担相应风险。

注:凡本网注明来源互联网,均转载自其它媒体,并不代表本网赞同其观点和对其真实性负责。

易读网致力于资讯传播,希望建立合作关系。若有任何不当请联系我们,将会在24 小时内删除。邮箱:1361763950@qq.com

tb股票学习网提供股票入门基础知识、股票入门、股票知识、炒股入门、炒股知识、股票学习网、炒股学习、股票投资、股票资讯、K线图知识、股票实时行情解读,让你轻松学会炒股。声明:本网纯属股票资讯站点,内容均来源互联网,仅为传播更多信息之目的,广告内容为广告主自行发布,本站不推荐、不保证真实性,本站不承担任何连带责任。请远离场外配资,谨防上当受骗!