首页  >   股票公式  >  正文

通达信股海必买指标公式

N:=15;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA13:=MA(CLOSE,13);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA54:=MA(CLOSE,54);
MA60:=MA(CLOSE,60),COLOR00FF99,LINETHICK2;
MA120:=MA(CLOSE,120);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:=XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;
A:=AMOUNT/V/100;
VARAB:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
QQ:=EMA(((VARAB/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
操盘线:=EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;
黄金线:=IF(重心>=操盘线,操盘线,DRAWNULL);
角度黄线:=ATAN((黄金线/REF(黄金线,1)-1)*100)*180/3.1416;
XG1:=角度黄线>0;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
SHORT:=12;LONG:=26;MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;
DEA:=EMA(DIF,MID)COLORFF9900 ;
MACD:=(DIF-DEA)*2;
能量:=OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1);
{股海必买}
ZZAA1:=C<O; {昨天收阴线的}
ZZAA2:=C>O AND C<REF(C,1);{假阴真阳的}
ZZBB1:=REF(ZZAA1,1) AND C>REF(O,1);
ZZBB2:=REF(ZZAA2,1) AND C>REF(C,1);
BM:=ZZBB1 OR ZZBB2;
T:=BARSLAST(妖股);
必买:T>=1 AND T<=N AND BM AND DIF>REF(DIF,1) AND XLPL.NOTEXT拉 AND C>O ,NODRAW,COLORRED;
ZL:=REF(COUNT((H-MAX(O,C))/MAX(O,C)*100>3.5,2)=1,1) AND C/REF(C,1)>1.025;
追涨:T>1 AND T<20 AND ZL AND C>O,NODRAW,COLORYELLOW;
TJ1:=C/REF(C,1)*100-100;
TJ2:=TJ1>6;
TJ3:=MAX(C,O)/MIN(C,O)*100-100;
TJ4:=TJ3<5;
TJ5:=BARSLASTCOUNT(TJ4);
TJ6:=TJ5>=2 AND TJ5<=4;
TJ7:=REF(TJ6,1) AND TJ2;
TJ8:=REF(TJ2,1) AND TJ4;
TJ9:=BARSLAST(TJ8);
TJ10:=TJ9<8;
AA:=C/REF(C,1)>1.095 AND H=O AND L=H;
上升三法:=REF(TJ6,1) AND TJ1>1 AND TJ10 AND NOT(AA);
全仓:必买 AND 上升三法 ,NODRAW,COLORGREEN;
STICKLINE(全仓,70,100,3,0),COLORGREEN;
STICKLINE(追涨,35,70,3,0),COLORYELLOW;
STICKLINE(必买,0,35,3,0),COLORRED;

通达信股海必买指标公式的选股公式如下:

gupang/202004/50977

gupang/202004/50978

gupang/202004/50979

声明:本文由tb炒股学习网收集于网络或网友投稿,对于内容系文章作者个人观点,不代表本站观点,不对您构成任何投资建议。用户应基于自己的独立判断,自行决定证券投资并承担相应风险。

注:凡本网注明来源互联网,均转载自其它媒体,并不代表本网赞同其观点和对其真实性负责。

易读网致力于资讯传播,希望建立合作关系。若有任何不当请联系我们,将会在24 小时内删除。邮箱:1361763950@qq.com

tb股票学习网提供股票入门基础知识、股票入门、股票知识、炒股入门、炒股知识、股票学习网、炒股学习、股票投资、股票资讯、K线图知识、股票实时行情解读,让你轻松学会炒股。声明:本网纯属股票资讯站点,内容均来源互联网,仅为传播更多信息之目的,广告内容为广告主自行发布,本站不推荐、不保证真实性,本站不承担任何连带责任。请远离场外配资,谨防上当受骗!