首页  >   股票公式  >  正文

通达信天地成交量指标公式

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MA30:=MA(VOL,30);
MA120:=MA(VOL,120);
STICKLINE(CLOSE>=OPEN,0,VOL,3,0),COLOR000055;
STICKLINE(OPEN>CLOSE,0,VOL,3,0),COLOR005500;
STICKLINE(CLOSE>=OPEN AND VOL>=MA120,0,VOL,3,0),COLORRED;
STICKLINE(OPEN>CLOSE AND VOL>=MA120,0,VOL,3,0),COLORGREEN;
STICKLINE(CROSS(MA30,MA120),0,VOL,3,0),COLORYELLOW;
DRAWTEXT(VOL>=2*REF(VOL,1),VOL,"倍量"),COLORYELLOW;
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,"天"),COLORCYAN;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,"地"),COLORBLUE;
DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,V,"吸"),COLORRED;
DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,V,"出"),COLORGREEN;

通达信天地成交量指标公式的选股公式如下:

声明:本文由tb炒股学习网收集于网络或网友投稿,对于内容系文章作者个人观点,不代表本站观点,不对您构成任何投资建议。用户应基于自己的独立判断,自行决定证券投资并承担相应风险。

注:凡本网注明来源互联网,均转载自其它媒体,并不代表本网赞同其观点和对其真实性负责。

易读网致力于资讯传播,希望建立合作关系。若有任何不当请联系我们,将会在24 小时内删除。邮箱:1361763950@qq.com

tb股票学习网提供股票入门基础知识、股票入门、股票知识、炒股入门、炒股知识、股票学习网、炒股学习、股票投资、股票资讯、K线图知识、股票实时行情解读,让你轻松学会炒股。声明:本网纯属股票资讯站点,内容均来源互联网,仅为传播更多信息之目的,广告内容为广告主自行发布,本站不推荐、不保证真实性,本站不承担任何连带责任。请远离场外配资,谨防上当受骗!