首页  >   股票公式  >  正文

通达信虚拟成交量比指标公式

DRAWGBK(CURRBARSCOUNT=1, RGB(2,1,1),RGB(8,3,0),0,"",0);
DRAWGBK(CLOSE>1,RGB(0,0,0),RGB(220,20,60),0,0,0);
虚拟成交:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交,0,-1,-1),COLORC0C0C0;
量高:HHV(V,120)*0.382,COLORCYAN,DOTLINE;
量比:V/REF(V,1),NODRAW,COLOR0000FF;
STICKLINE(IF(V>REF(HHV(V,239),1),0.99,1)<1,V,0,-1,1),COLORDD00DD;
STICKLINE(IF(V>REF(HHV(V,239),1),0.99,1)<1 AND O>C,V,0,-1,0),COLORDD00DD;
STICKLINE(IF(V<REF(LLV(V,119),1),0.99,1)<1,V,0,-1,0),COLOR00DD00;
STICKLINE(IF(V<REF(LLV(V,239),1),0.99,1)<1,V,0,-1,0),COLORDD0000;
STICKLINE(V/REF(V,1)>2 ,0,V/2,2,0),COLORDDDDDD;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA),STICK;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(DIF>=DEA,0,VOL,3,-1),COLORRED;
STICKLINE(DIF<=DEA,0,VOL,3,-1),COLORGREEN;
STICKLINE(J>D,VOL/2,VOL,3,-1),COLORRED;
STICKLINE(J<D,VOL/2,VOL,3,-1),COLORGREEN;
{STICKLINE(((MACD<=0) AND (MACD > REF(MACD,1))),0,VOL/8,2,0),COLORMAGENTA;
STICKLINE((MACD>=0) AND MACD>REF(MACD,1),0,VOL/8,2,0),COLORRED;}
0.COLORLIBLUE;
MAC5:=SUM(C*V,5)/SUM(V,5);
红色持股:=C>MAC5 AND MACD>REF(MACD,1)AND DIF>=REF(DIF,1) AND J>REF(J,1) AND DIF>DEA AND J>D,COLOR0000CC;
STICKLINE(红色持股,0,VOL/4,2.8,0),COLORYELLOW;
STICKLINE(红色持股,0,VOL/4,1.5,0),COLOR11BBBB;
STICKLINE(红色持股,0,VOL/4,0.8,0),COLOR11DDDD;
STICKLINE(红色持股,0,VOL/4,0.1,0),COLOR11FFFF;

通达信虚拟成交量比指标公式的选股公式如下:

声明:本文由tb炒股学习网收集于网络或网友投稿,对于内容系文章作者个人观点,不代表本站观点,不对您构成任何投资建议。用户应基于自己的独立判断,自行决定证券投资并承担相应风险。

注:凡本网注明来源互联网,均转载自其它媒体,并不代表本网赞同其观点和对其真实性负责。

易读网致力于资讯传播,希望建立合作关系。若有任何不当请联系我们,将会在24 小时内删除。邮箱:1361763950@qq.com

tb股票学习网提供股票入门基础知识、股票入门、股票知识、炒股入门、炒股知识、股票学习网、炒股学习、股票投资、股票资讯、K线图知识、股票实时行情解读,让你轻松学会炒股。声明:本网纯属股票资讯站点,内容均来源互联网,仅为传播更多信息之目的,广告内容为广告主自行发布,本站不推荐、不保证真实性,本站不承担任何连带责任。请远离场外配资,谨防上当受骗!